Registrieren  •  Login 
  
 
im Forum


 FAQ   Mitgliederliste   Benutzergruppen   Teamseite   Suchen 

forum an design anpassen
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Daniel
Mitglied
Mitglied



Anmeldedatum: 02.08.2006
Geschlecht: Männlich
Beiträge: 406
Wohnort: Mellrichstadt (Bayern)

BeitragVerfasst am: 21.05.2007, 16:22    Titel: forum an design anpassen

hi, ich mache gerade ne neue homepage.... nun mein Problem: ich hab ein Forum, und das will ich natürlich in die Seite einbauen...

"musste einfach dein Stylezeugs in die template-dateien kopiern"... ja.. nur das geht trotzdem net sooo ganz gut^^ also im FF wirds nun korrekt angezeigt, es stört mich aber noch ein waagrechter Scrollbalken, im IE wird keine Navigation und kein Inhalt (forum) angezeigt...

also hier mal die Links:

hier sol das Forum sein:
www.danielgriebel.de/mini/forum/index.php

das ist die eigentliche Seite (so soll des Design sein...):
www.danielgriebel.de/mini/

das ist die overall_header.tpl
www.danielgriebel.de/mini/forum/templates/BlueTouch/overall_header.tpl

die CSS-Datei:
www.danielgriebel.de/mini/forum/templates/BlueTouch/BlueTouch.css

ich wollts halt gerne so lösen, wenns net anders geht, bind ichs zur not per iframe ein...
_________________
oda so...

10¤ Fotobuch-Gutschein von CEWE
Nach oben
Benutzer-Profile anzeigen Daniel ist derzeit offline Private Nachricht senden
killerbees19
Administrator & Rennleitung
Administrator & Rennleitung



OC-Nickname: KB19
Südafrika Team South Africa

Anmeldedatum: 09.05.2006
Geschlecht: Männlich
Alter: 29 Jahre
Beiträge: 13937
Wohnort: Wien

BeitragVerfasst am: 21.05.2007, 17:07    Titel:

Brauchst du diese Angabe wirklich?
Code:
style="position: absolute; left: 50%; top: 190px; margin-left: -375px;"

Denn ohne dieser Angabe funktioniert es bei mir Wink


MfG Christian
_________________
Nach oben
Benutzer-Profile anzeigen killerbees19 ist derzeit offline Spielerprofile bei SC:Special Bewerben anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Daniel
Mitglied
Mitglied



Anmeldedatum: 02.08.2006
Geschlecht: Männlich
Beiträge: 406
Wohnort: Mellrichstadt (Bayern)

BeitragVerfasst am: 21.05.2007, 17:49    Titel:

ich probiers mal rauszualssen, aber ohne diese angaben wurde bei mir das Forum in die rechte obere ecke geschoben... hat halt des ganze design zerstört...

naja, im ie wirds immerhin angezeigt...
(siehe anhang)
_________________
oda so...

10¤ Fotobuch-Gutschein von CEWE

Dieser Beitrag wurde insgesamt 1 mal geändert. Zuletzt von Daniel.
Nach oben
Benutzer-Profile anzeigen Daniel ist derzeit offline Private Nachricht senden
killerbees19
Administrator & Rennleitung
Administrator & Rennleitung



OC-Nickname: KB19
Südafrika Team South Africa

Anmeldedatum: 09.05.2006
Geschlecht: Männlich
Alter: 29 Jahre
Beiträge: 13937
Wohnort: Wien

BeitragVerfasst am: 21.05.2007, 19:09    Titel:

Setze vor die erste Tabelle des Forums mal folgendes:
Code:
<br clear="all">

Damit wirds im FF, IE und Opera richtig angezeigt Wink


MfG Christian
_________________
Nach oben
Benutzer-Profile anzeigen killerbees19 ist derzeit offline Spielerprofile bei SC:Special Bewerben anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Daniel
Mitglied
Mitglied



Anmeldedatum: 02.08.2006
Geschlecht: Männlich
Beiträge: 406
Wohnort: Mellrichstadt (Bayern)

BeitragVerfasst am: 21.05.2007, 19:24    Titel:

ok, danke. forum ist jetzt an der richtigen stelle... aber im IE fehlt noch die Navigationsleiste...

und wie schafss ich, das die tabelle net an der navi klebt?
mit margin hab ich es net geschafft...
_________________
oda so...

10¤ Fotobuch-Gutschein von CEWE

Dieser Beitrag wurde insgesamt 1 mal geändert. Zuletzt von Daniel.
Nach oben
Benutzer-Profile anzeigen Daniel ist derzeit offline Private Nachricht senden
killerbees19
Administrator & Rennleitung
Administrator & Rennleitung



OC-Nickname: KB19
Südafrika Team South Africa

Anmeldedatum: 09.05.2006
Geschlecht: Männlich
Alter: 29 Jahre
Beiträge: 13937
Wohnort: Wien

BeitragVerfasst am: 21.05.2007, 19:40    Titel:

Mit margin müsste es eigentlich schon funktionieren, was genau hast denn verwendet?
Im IE6 sieht die Seite jetzt korrekt aus bei mir, da fehlt nichts....


MfG Christian
_________________
Nach oben
Benutzer-Profile anzeigen killerbees19 ist derzeit offline Spielerprofile bei SC:Special Bewerben anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Daniel
Mitglied
Mitglied



Anmeldedatum: 02.08.2006
Geschlecht: Männlich
Beiträge: 406
Wohnort: Mellrichstadt (Bayern)

BeitragVerfasst am: 21.05.2007, 19:54    Titel:

ok, mit margin-top funktionierts nun, hab mich wahrscheinlich nur vertippt^^

im IE 7 fehlt nur noch die NAvi...

sorry, ich kann nichts mehr mit attachment posten.... (sucurity dingsda... von CBack)

upss, margin-top: 30px; geht doch net... jedenfalls net im FF! hä?
_________________
oda so...

10¤ Fotobuch-Gutschein von CEWE

Dieser Beitrag wurde insgesamt 2 mal geändert. Zuletzt von Daniel.
Nach oben
Benutzer-Profile anzeigen Daniel ist derzeit offline Private Nachricht senden
killerbees19
Administrator & Rennleitung
Administrator & Rennleitung



OC-Nickname: KB19
Südafrika Team South Africa

Anmeldedatum: 09.05.2006
Geschlecht: Männlich
Alter: 29 Jahre
Beiträge: 13937
Wohnort: Wien

BeitragVerfasst am: 22.05.2007, 14:06    Titel:

Also, dass der FF nicht mitspielt habe ich bis jetzt eigentlich noch nicht erlebt Laughing
Kannst mir mal zwei Screenshots posten? Sollte jetzt wieder funktionieren Wink


MfG Christian
_________________
Nach oben
Benutzer-Profile anzeigen killerbees19 ist derzeit offline Spielerprofile bei SC:Special Bewerben anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Daniel
Mitglied
Mitglied



Anmeldedatum: 02.08.2006
Geschlecht: Männlich
Beiträge: 406
Wohnort: Mellrichstadt (Bayern)

BeitragVerfasst am: 22.05.2007, 16:04    Titel:

also hier mal die Screenshots

p.s.: mini_ie_navi.jpg geht ne thochzuladen, genauso wie problem_ie.jpg, habs umbenannt??? geht auch net, ich lads mal wo anders hoch....

im IE fehlt die navi:
www.danielgriebel.de/mini/problem.jpg

hier fehlt der abstand zur navi:
www.danielgriebel.de/mini/mini_ff_margin.jpg
_________________
oda so...

10¤ Fotobuch-Gutschein von CEWE
Nach oben
Benutzer-Profile anzeigen Daniel ist derzeit offline Private Nachricht senden
killerbees19
Administrator & Rennleitung
Administrator & Rennleitung



OC-Nickname: KB19
Südafrika Team South Africa

Anmeldedatum: 09.05.2006
Geschlecht: Männlich
Alter: 29 Jahre
Beiträge: 13937
Wohnort: Wien

BeitragVerfasst am: 22.05.2007, 16:42    Titel:

Bei mir geht die Datei zum Hochladen, mit dem gleichen Namen, seltsam Confused

FF-Problem:
Dann mach halt ein zweites <br> und lasse das margin weg. Oder mach statt dem zweiten <br> einen DIV-Container mit bestimmter Höhe. Kannst ja auch mal versuchen rund um die erste Tabelle ein DIV zu geben, mit padding, vielleicht geht das Wink

IE-Problem:
Da ich nur den IE6 installiert habe und es hier funktioniert, kann ich dazu nichts sagen. Vielleicht kann dir jemand helfen, der den IE7 installiert hat Wink


MfG Christian
_________________
Nach oben
Benutzer-Profile anzeigen killerbees19 ist derzeit offline Spielerprofile bei SC:Special Bewerben anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Daniel
Mitglied
Mitglied



Anmeldedatum: 02.08.2006
Geschlecht: Männlich
Beiträge: 406
Wohnort: Mellrichstadt (Bayern)

BeitragVerfasst am: 22.05.2007, 22:18    Titel:

ok, IE probleme haben sich in Luft aufgelöst...

ich hab nun auch die News, das heißt immer der erste Post in nem Topic in einer speziellen Forenkategorie, auf die startseite.. menno, is des ne arbeit...
_________________
oda so...

10¤ Fotobuch-Gutschein von CEWE
Nach oben
Benutzer-Profile anzeigen Daniel ist derzeit offline Private Nachricht senden
killerbees19
Administrator & Rennleitung
Administrator & Rennleitung



OC-Nickname: KB19
Südafrika Team South Africa

Anmeldedatum: 09.05.2006
Geschlecht: Männlich
Alter: 29 Jahre
Beiträge: 13937
Wohnort: Wien

BeitragVerfasst am: 23.05.2007, 09:00    Titel:

Daniel hat Folgendes geschrieben:
menno, is des ne arbeit...

Willkommen im Leben der phpBBler Laughing
Manchmal glaube ich, es gibt immer etwas anzupassen, das ist wie eine Sucht Laughing


MfG Christian
_________________
Nach oben
Benutzer-Profile anzeigen killerbees19 ist derzeit offline Spielerprofile bei SC:Special Bewerben anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Daniel
Mitglied
Mitglied



Anmeldedatum: 02.08.2006
Geschlecht: Männlich
Beiträge: 406
Wohnort: Mellrichstadt (Bayern)

BeitragVerfasst am: 23.05.2007, 14:52    Titel:

ähmm, weider mal IE (6):

www.danielgriebel.de/mini/

wird hier auf der startseite die Navi angezeigt, bzw. ist alles mittig ausgerichtet?

weil bei unserem alten Pc war das nicht der Fall...
_________________
oda so...

10¤ Fotobuch-Gutschein von CEWE
Nach oben
Benutzer-Profile anzeigen Daniel ist derzeit offline Private Nachricht senden
killerbees19
Administrator & Rennleitung
Administrator & Rennleitung



OC-Nickname: KB19
Südafrika Team South Africa

Anmeldedatum: 09.05.2006
Geschlecht: Männlich
Alter: 29 Jahre
Beiträge: 13937
Wohnort: Wien

BeitragVerfasst am: 25.05.2007, 15:44    Titel:

Mittig ist es schon, aber die Navi fehlt Confused


MfG Christian
_________________
Nach oben
Benutzer-Profile anzeigen killerbees19 ist derzeit offline Spielerprofile bei SC:Special Bewerben anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Daniel
Mitglied
Mitglied



Anmeldedatum: 02.08.2006
Geschlecht: Männlich
Beiträge: 406
Wohnort: Mellrichstadt (Bayern)

BeitragVerfasst am: 26.05.2007, 18:43    Titel:

und hast du vielleicht noch ne idee, warum die navi fehlt?
_________________
oda so...

10¤ Fotobuch-Gutschein von CEWE
Nach oben
Benutzer-Profile anzeigen Daniel ist derzeit offline Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.
Du kannst Dateien in diesem Forum nicht hochladen.
Du kannst Dateien in diesem Forum nicht herunterladen.

 

Alle Zeiten sind GMT + 2 Stunden (Sommerzeit)
Aktuelles Datum und Uhrzeit: 04.04.2020, 20:53
Nach oben
Valid HTML 4.01 Transitional
Valid CSS!
Software based on work from the phpBB-Group  •  Deutsche Übersetzung von phpBB.de

netcup - Internetdienstleistungen
 
 
[ happytec.at | forum.happytec.at | blog.happytec.at | esports.happytec.at | event.happytec.at ]